LOTRO, Win 10 & nThusim not playing nice

How to optimize games for NTHUSIM products.

Postby The_Nephilim » Sun Mar 05, 2017 1:54 am

Hey Brad,

I wanted to give Lord of the Rings Online a try again and When nThusim is running LOTRO refuses to launch, it will CTD before it even runs..

I am unsure what is going on but I was looking at my old thread on LOTRO and you said you had it working under Win 10, I was wondering if that is still the case?

here is my log not much to see but maybe you can see something there:


Code: Select all
 Sat Mar  4 10:45:05 2017 : [5628] Welcome to Nthusim

Sat Mar  4 10:45:05 2017 : [5628] You are running Nthusim Plus 4.1.270

Sat Mar  4 10:45:05 2017 : [5628] ---

Sat Mar  4 10:45:05 2017 : [5628] Windows 10 Home  (build 9600), 64-bit

Sat Mar  4 10:45:05 2017 : [5628] Display 1: Generic PnP Monitor(0, 0, 2048, 768) on NVIDIA GeForce GTX 980 #1[21.21.13.7633]

Sat Mar  4 10:45:05 2017 : [5628] ---

Sat Mar  4 10:45:05 2017 : [5628] Configuration file : C:\Users\Nephilim\AppData\Local\Nthusim\default.ntb

Sat Mar  4 10:45:14 2017 : [5628] License :xxxxxxxxxxxxxxxxxxxx

Sat Mar  4 10:45:06 2017 : [5616] [BE] Service started

Sat Mar  4 10:45:14 2017 : [5628] [SHM] OpenSharedMemory: Shared memory SolShm.SD.UserData270 created

Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png

Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_2.png. Error message is 2: The system cannot find the file specified.



Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_2.png

Sat Mar  4 10:45:14 2017 : [5008] DirectX 11 64bit requested by C:\WINDOWS\system32\dwm.exe

Sat Mar  4 10:52:55 2017 : [6928] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe

Sat Mar  4 10:52:57 2017 : [6928] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe



Diagnostics

-----------

Service status : running (ok)



--- Known processes ---

Image Name                     PID Status

========================= ======== ============================================



sihost.exe                    4000 Excluded

svchost.exe                   4028 Excluded

taskhostw.exe                 4080 Excluded

explorer.exe                  4180 Excluded

RuntimeBroker.exe             4200 Excluded

ShellExperienceHost.exe       4720 Excluded

SearchUI.exe                  4992 Excluded

MSASCuiL.exe                  5784 Excluded

SamsungRapidApp.exe           5992 Excluded

RtkNGUI64.exe                 6108 Excluded

netsession_win.exe            3680 Excluded

netsession_win.exe            5596 Excluded

SBZ.exe                       1672 Excluded

jusched.exe                   1392 Excluded

NthusimPlusx64.exe            5628 Excluded

IAStorIcon.exe                6048 Excluded

wmplayer.exe                  3712 Excluded

iexplore.exe                  5160 Excluded

iexplore.exe                  3560 Excluded

FlashUtil_ActiveX.exe         7868 Excluded

smartscreen.exe               7784 Excluded

notepad.exe                   7620 Excluded

--- End known processes ---

User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Sun Mar 05, 2017 3:02 am

The_Nephilim wrote:Hey Brad,

I wanted to give Lord of the Rings Online a try again and When nThusim is running LOTRO refuses to launch, it will CTD before it even runs..

I am unsure what is going on but I was looking at my old thread on LOTRO and you said you had it working under Win 10, I was wondering if that is still the case?

here is my log not much to see but maybe you can see something there:


Code: Select all
 Sat Mar  4 10:45:05 2017 : [5628] Welcome to Nthusim

Sat Mar  4 10:45:05 2017 : [5628] You are running Nthusim Plus 4.1.270

Sat Mar  4 10:45:05 2017 : [5628] ---

Sat Mar  4 10:45:05 2017 : [5628] Windows 10 Home  (build 9600), 64-bit

Sat Mar  4 10:45:05 2017 : [5628] Display 1: Generic PnP Monitor(0, 0, 2048, 768) on NVIDIA GeForce GTX 980 #1[21.21.13.7633]

Sat Mar  4 10:45:05 2017 : [5628] ---

Sat Mar  4 10:45:05 2017 : [5628] Configuration file : C:\Users\Nephilim\AppData\Local\Nthusim\default.ntb

Sat Mar  4 10:45:14 2017 : [5628] License :xxxxxxxxxxxxxxxxxxxx

Sat Mar  4 10:45:06 2017 : [5616] [BE] Service started

Sat Mar  4 10:45:14 2017 : [5628] [SHM] OpenSharedMemory: Shared memory SolShm.SD.UserData270 created

Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png

Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_2.png. Error message is 2: The system cannot find the file specified.



Sat Mar  4 10:45:14 2017 : [5628] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_2.png

Sat Mar  4 10:45:14 2017 : [5008] DirectX 11 64bit requested by C:\WINDOWS\system32\dwm.exe

Sat Mar  4 10:52:55 2017 : [6928] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe

Sat Mar  4 10:52:57 2017 : [6928] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe



Diagnostics

-----------

Service status : running (ok)



--- Known processes ---

Image Name                     PID Status

========================= ======== ============================================



sihost.exe                    4000 Excluded

svchost.exe                   4028 Excluded

taskhostw.exe                 4080 Excluded

explorer.exe                  4180 Excluded

RuntimeBroker.exe             4200 Excluded

ShellExperienceHost.exe       4720 Excluded

SearchUI.exe                  4992 Excluded

MSASCuiL.exe                  5784 Excluded

SamsungRapidApp.exe           5992 Excluded

RtkNGUI64.exe                 6108 Excluded

netsession_win.exe            3680 Excluded

netsession_win.exe            5596 Excluded

SBZ.exe                       1672 Excluded

jusched.exe                   1392 Excluded

NthusimPlusx64.exe            5628 Excluded

IAStorIcon.exe                6048 Excluded

wmplayer.exe                  3712 Excluded

iexplore.exe                  5160 Excluded

iexplore.exe                  3560 Excluded

FlashUtil_ActiveX.exe         7868 Excluded

smartscreen.exe               7784 Excluded

notepad.exe                   7620 Excluded

--- End known processes ---




Hey Brad, I just wanted to let you know I can not get the DX11 or DX10 version of LOTRO Working, I manged to get the DX9 version working in 3d and all..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Wed Mar 08, 2017 7:31 pm

Currently patching it. Looking at my last played. I've not used it since 2014. I must be mixing up ESO and LOTRO.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Thu Mar 09, 2017 2:13 am

Well that could be why you think LOTRO works ;)

I hope it does and I can get the DX11 version working not sure why it will not run.. Did the log look like anything there to report an error or anything?
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Thu Mar 09, 2017 3:46 pm

I didn't see anything in particular that stood out as being an issue. Then again, there were a few things in there I didn't recognise as standard.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Thu Mar 09, 2017 3:51 pm

OH my which of those was not standard I will try and find out what they are..

So did you get LOTRO Working under DX11??
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Thu Mar 09, 2017 4:55 pm

I'm beginning to think the LOTRO patcher progress bar is the real game. I've been at it for a day now. That patching is ridiculous.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Thu Mar 09, 2017 6:28 pm

OH man do you have the Akamai program working?? it is the Downloader torrent like program LOTRO uses..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Thu Mar 09, 2017 7:52 pm

I can confirm that LOTR works for me on my main system. I'm GTX1080, WIndows 10 Pro 64-bit. Do you happen to not have Steam in-game overlay disabled in the Steam client?
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby BHawthorne » Thu Mar 09, 2017 8:02 pm

Tried the game 10 times. 9 launched without issue, one went CTD on the load screen after character and server selection. Not sure what to attribute the CTD to, but the game seems to be working for me 90% of the time minus that single CTD anomaly.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Next

Return to Game Settings

cron