Final Fantasy XIV Warp shifting??

How to optimize games for NTHUSIM products.

Postby The_Nephilim » Thu Aug 18, 2016 11:04 pm

Hey Brad,

I installed a new MMO and this time it is FFXIV and I am getting really bad warping ingame.. It is similar as before where when you load the game the Projectors go into a Signal Processing mode and when it finally ends the warp is really broke. It is not fixable like it was with other games..

I looked for an Overlay Program like you have asked me in the past but none are running this is a NON Steam Game too.. I will post the logs hopefully something is there that can be the cause as it is really bad worst then before:


Code: Select all
Thu Aug 18 08:53:57 2016 : [2776] Welcome to Nthusim

Thu Aug 18 08:53:57 2016 : [2776] You are running Nthusim Plus 4.1.270

Thu Aug 18 08:53:57 2016 : [2776] ---

Thu Aug 18 08:53:57 2016 : [2776] Windows 7 Home Premium Service Pack 1 (build 7601), 64-bit

Thu Aug 18 08:53:57 2016 : [2776] Display 1: Generic PnP Monitor(0, 0, 2048, 768) on NVIDIA GeForce GTX 980 #1[10.18.13.6143]

Thu Aug 18 08:53:57 2016 : [2776] ---

Thu Aug 18 08:53:57 2016 : [2776] Configuration file : C:\Users\Nephilim\AppData\Local\Nthusim\default.ntb

Thu Aug 18 08:53:59 2016 : [2776] License : Gerald J LaFrance Jr.

Thu Aug 18 08:53:57 2016 : [6152] [BE] Service started

Thu Aug 18 08:53:59 2016 : [2776] [SHM] OpenSharedMemory: Shared memory SolShm.SD.UserData270 created

Thu Aug 18 08:53:59 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Thu Aug 18 08:53:59 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png

Thu Aug 18 08:53:59 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Thu Aug 18 08:53:59 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\default\blendmap_1.png

Thu Aug 18 08:53:59 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:53:59 2016 : [3000] [DWM7] kb2670838 detected !

Thu Aug 18 08:53:59 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:54:17 2016 : [6404] [7] No application window specified, found candidate "FFXIVLauncher"

Thu Aug 18 08:55:03 2016 : [5096] DirectX 11 64bit requested by C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\ffxiv_dx11.exe

Thu Aug 18 08:55:06 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:55:07 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:55:57 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:55:58 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:55:58 2016 : [3000] [INJ] WARNING : device info for device 0000000009F58728 already exists ! (old h=0000000010000004, new h=0000000010000005)

Thu Aug 18 08:56:21 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:56:22 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:56:22 2016 : [3000] [INJ] WARNING : device info for device 0000000011A8A588 already exists ! (old h=0000000010000006, new h=0000000010000007)

Thu Aug 18 08:56:36 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:56:37 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:56:37 2016 : [3000] [INJ] WARNING : device info for device 00000000110D04B8 already exists ! (old h=0000000010000008, new h=0000000010000009)

Thu Aug 18 08:57:20 2016 : [148] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Thu Aug 18 08:57:28 2016 : [6656] DirectX 9 32bit requested by C:\Program Files (x86)\NVIDIA Corporation\3D Vision\NvStView.exe

Thu Aug 18 08:57:28 2016 : [6656] [7] No application window specified, found candidate "NVIDIA 3D Vision Photo Viewer 1.2.1"

Thu Aug 18 08:57:29 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:57:38 2016 : [3000] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Thu Aug 18 08:57:48 2016 : [148] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Thu Aug 18 08:59:14 2016 : [148] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Thu Aug 18 09:02:21 2016 : [2776] [UI] Setting configuration file to C:\Users\Nephilim\AppData\Local\Nthusim\Double2.ntb

Thu Aug 18 09:02:21 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\Double2\blendmap_1.png. Error message is 3: The system cannot find the path specified.



Thu Aug 18 09:02:21 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\Double2\blendmap_1.png

Thu Aug 18 09:02:21 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\Double2\blendmap_1.png. Error message is 3: The system cannot find the path specified.



Thu Aug 18 09:02:21 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\Double2\blendmap_1.png

Thu Aug 18 09:02:30 2016 : [2776] [UI] Setting configuration file to C:\Users\Nephilim\AppData\Local\Nthusim\FFXIV.ntb

Thu Aug 18 09:02:30 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\FFXIV\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Thu Aug 18 09:02:30 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\FFXIV\blendmap_1.png

Thu Aug 18 09:02:30 2016 : [2776] [HLAPI] Failed to access blend map C:\Users\Nephilim\AppData\Local\Nthusim\FFXIV\blendmap_1.png. Error message is 2: The system cannot find the file specified.



Thu Aug 18 09:02:30 2016 : [2776] [HLAPI] Failed to load blend map C:\Users\Nephilim\AppData\Local\Nthusim\FFXIV\blendmap_1.png



Diagnostics

-----------

Service status : running (ok)



--- Known processes ---

Image Name                     PID Status

========================= ======== ============================================



smss.exe                       348 Excluded

csrss.exe                      512 Excluded

wininit.exe                    600 Excluded

csrss.exe                      616 Excluded

services.exe                   664 Excluded

lsass.exe                      672 Excluded

lsm.exe                        680 Excluded

svchost.exe                    772 Excluded

nvvsvc.exe                     832 Excluded

nvSCPAPISvr.exe                856 Excluded

svchost.exe                    908 Excluded

MsMpEng.exe                    980 Excluded

svchost.exe                    128 Excluded

svchost.exe                    464 Excluded

svchost.exe                    528 Excluded

svchost.exe                    516 Excluded

winlogon.exe                  1052 Excluded

CTAudSvc.exe                  1212 Excluded

svchost.exe                   1248 Excluded

nvxdsync.exe                  1380 Excluded

nvvsvc.exe                    1392 Excluded

svchost.exe                   1416 Excluded

spoolsv.exe                   1664 Excluded

svchost.exe                   1700 Excluded

armsvc.exe                    1776 Excluded

CtHdaSvc.exe                  1816 Excluded

svchost.exe                   1844 Excluded

svchost.exe                   1920 Excluded

TmService.exe                 1956 Excluded

WLIDSVC.EXE                    564 Excluded

WLIDSVCM.EXE                  2208 Excluded

NisSrv.exe                    2352 Excluded

WUDFHost.exe                  2532 Excluded

taskeng.exe                   2960 Excluded

dwm.exe                       3000 Excluded

explorer.exe                  2148 Excluded

taskhost.exe                  2496 Excluded

MSIAfterburner.exe            2740 Excluded

msseces.exe                   2932 Excluded

RAVCpl64.exe                  2912 Excluded

IAStorIcon.exe                3228 Excluded

SBZ.exe                       3240 Excluded

nvsmartmaxapp64.exe           3448 Excluded

nvsmartmaxapp.exe             3456 Excluded

SearchIndexer.exe             3612 Excluded

wmpnetwk.exe                  3740 Excluded

svchost.exe                   3848 Excluded

svchost.exe                   1576 Excluded

dllhost.exe                   3132 Excluded

GoogleUpdate.exe              4364 Excluded

IAStorDataMgrSvc.exe          4416 Excluded

wmplayer.exe                  5392 Excluded

NthusimPlusx64.exe            2776 Excluded

NthSvcx64.exe                 6152 Excluded

SimvInjx64.exe                6288 Excluded

iexplore.exe                  6300 Excluded

iexplore.exe                   148 Excluded

MsSpellCheckingFacility.exe     4168 Excluded

--- End known processes ---


this is the latest version I believe. ;)
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Fri Aug 19, 2016 6:22 am

Well I did find an interesting bit of info. If I set the game to run in Windowfullscreen mode, then goto desktop and adjust the warping thsat is broke when I go back into the game the warping is barely affected..

It seems to be more reliable so I think that ties into the game not starting in fullscreen as it is a window with the launcher but it closes and then the game kicks into fullscreen and that is when the warp breaks..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Fri Aug 19, 2016 8:59 am

I own most of the FF games on my Steam account. I'll give it a check later this weekend.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Fri Aug 19, 2016 2:56 pm

Well I had a glimmer of hope earlier today.. I was playing around with F4 BMS and ran it in Window mode and right after I shut down F4 I loaded FFXIV and the screen warp was perfect it did not break when the main menu loaded, I went ingame and it was still fine.. I am unsure why it did what it did but there has to be something making my Projectors go nuts with the signal processing..

I tried the same thing later but it did not work that time so I am unsure what caused it too work flawlessly that 1 time.. Hopefully you will get the same result and we can figure the cause..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Thu Aug 25, 2016 11:35 pm

BHawthorne wrote:I own most of the FF games on my Steam account. I'll give it a check later this weekend.


Hey Brad, did you ever get a chance to check this one out??
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Sun Aug 28, 2016 3:49 am

Been working on the new website design and spaced on this. I'll look it over later today.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby BHawthorne » Tue Aug 30, 2016 1:06 pm

I'm in the process of downloading and installing it at the moment. I'll try to check this again later tomorrow after it's installed. I didn't realize that I didn't have it installed yet.

-Brad
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby BHawthorne » Tue Aug 30, 2016 10:04 pm

Had issues logging into my Square Enix account last night. I know I have one because I've been playing the new Deus Ex for several days now. Will troubleshoot that.

-Brad
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Fri Sep 09, 2016 3:54 pm

Well for some strage reason it is being applied correctly now.. I had a slight problem with Surround and had to reenable it and after that once in the main menu the warping corrects itself.. seems weird but I am not complaining.. still wondering of you have any issues Brad..??
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Fri Sep 09, 2016 5:19 pm

Just finished up Deus Ex Mankind Divided yesterday. Went into a bit of burnout mode on things so not been on the computer in about 24 hours. Not 100% sure what is going on with my Square Enix account yet. I might have to reset password on it to gain access. I think it's something to do with Associating my Deus Ex login with my Steam account which messed up access.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Next

Return to Game Settings

cron