LOTRO Not Warping??

How to optimize games for NTHUSIM products.

Postby The_Nephilim » Fri Feb 19, 2016 2:55 pm

Well good news Brad, It seems 5.4 fixed the trouble with LOTRO and nthusim not warping.. Also I can not have the software for TrackIR Running while I run LOTRO or it will not start.. but I can keep the trackIR Plugged in now with 5.4 so all is good.. thnx
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Fri Feb 19, 2016 11:04 pm

The_Nephilim wrote:Well good news Brad, It seems 5.4 fixed the trouble with LOTRO and nthusim not warping.. Also I can not have the software for TrackIR Running while I run LOTRO or it will not start.. but I can keep the trackIR Plugged in now with 5.4 so all is good.. thnx


Well Perhaps I was a bit hasty in my report. I tried playing LOTRO this morning and it is back to not warping correctly.. I tried unplugging the track IR and it still misbehaved.. not sure what is going on will continue to test a few things..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Sat Feb 20, 2016 12:00 pm

I went ahead and uninstalled 5.4 and reinstalled 5.3 I was able to get the game woring and I restarted the game and it was not warping again..I tried rebooting and plugging back in the tracker but nothing is working after I get it working the first time when I coma back into game after restarting the game the warp is broke.. this is very strange as it works then it does not..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Sun Feb 21, 2016 12:04 am

OK this morning I was playing another game and then decided to try LOTRO it worked fine no problems.. I tooled around a bit there and shut the game off.. I then did some surfing for a few minutes and went back into LOTRO and the warp was broke again.,., This is weird as it worked the first time no problems but the 2md time in and it broke..


Code: Select all
 Sat Feb 20 07:35:47 2016 : [3492] Welcome to Nthusim

Sat Feb 20 07:35:47 2016 : [3492] You are running Nthusim Plus 4.0.226

Sat Feb 20 07:35:47 2016 : [3492] ---

Sat Feb 20 07:35:47 2016 : [3492] Windows 7 Home Premium Service Pack 1 (build 7601), 64-bit

Sat Feb 20 07:35:48 2016 : [3492] Display 1: Acer X1261P (ACR1131 EDID Override)(0, 0, 3072, 768) on NVIDIA GeForce GTX 980 #1[10.18.13.6143]

Sat Feb 20 07:35:48 2016 : [3492] ---

Sat Feb 20 07:35:48 2016 : [3492] Configuration file : C:\Users\Nephilim\AppData\Local\Nthusim\default.nt

Sat Feb 20 07:35:57 2016 : [3492] License

Sat Feb 20 07:35:50 2016 : [3676] [BE] Service started

Sat Feb 20 07:35:58 2016 : [320] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Sat Feb 20 07:35:58 2016 : [320] [DWM7] kb2670838 detected !

Sat Feb 20 07:35:58 2016 : [320] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Sat Feb 20 07:36:17 2016 : [4516] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:36:42 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:38:56 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:38:56 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:39:13 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:40:44 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:42:07 2016 : [4516] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 07:42:22 2016 : [1820] Legacy DirectX 8 32bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr.exe

Sat Feb 20 07:42:22 2016 : [1820] DirectX 9 32bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr.exe

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x0000007E, location=71800000

Sat Feb 20 07:42:22 2016 : [1820] DirectX 9Ex 32bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr.exe

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=717D0000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=717A0000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000594, location=71770000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=71740000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=71710000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=716E0000

Sat Feb 20 07:42:22 2016 : [1820] [INJ] Driver error : type=N, code=0x00000000, location=716B0000

Sat Feb 20 07:42:22 2016 : [1820] DirectX 10.1 32bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr.exe

Sat Feb 20 07:42:25 2016 : [2936] [INJ] Driver error : type=N, code=0x0000007E, location=717E0000

Sat Feb 20 07:42:26 2016 : [4488] DirectX 9 64bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr_ep64.exe

Sat Feb 20 07:42:26 2016 : [4488] DirectX 9Ex 64bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr_ep64.exe

Sat Feb 20 07:42:26 2016 : [4488] DirectX 10.1 64bit requested by C:\PROGRA~2\RAPTRI~1\Raptr\raptr_ep64.exe

Sat Feb 20 07:43:06 2016 : [3972] DirectX 9 64bit requested by C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\java.exe

Sat Feb 20 07:43:06 2016 : [3972] DirectX 9Ex 64bit requested by C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\java.exe

Sat Feb 20 07:43:33 2016 : [5052] DirectX 9 64bit requested by C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\javaw.exe

Sat Feb 20 07:43:34 2016 : [320] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Sat Feb 20 07:43:43 2016 : [5052] DirectX 9 64bit requested by C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\javaw.exe

Sat Feb 20 07:43:43 2016 : [320] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Sat Feb 20 07:43:44 2016 : [320] DirectX 10.1 64bit requested by C:\Windows\system32\Dwm.exe

Sat Feb 20 08:41:02 2016 : [3544] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:41:25 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:41:27 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:41:30 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:41:53 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:41:57 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:42:05 2016 : [3544] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:42:51 2016 : [5576] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:43:42 2016 : [5576] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:44:00 2016 : [5576] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:44:00 2016 : [5576] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:45:46 2016 : [5576] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:46:11 2016 : [2584] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:46:28 2016 : [4828] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:47:22 2016 : [2584] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:49:10 2016 : [1464] [INJ] Driver error : type=N, code=0x00000000, location=71930000

Sat Feb 20 08:49:10 2016 : [1464] [INJ] Driver error : type=N, code=0x00000000, location=71900000

Sat Feb 20 08:49:10 2016 : [1464] [INJ] Driver error : type=N, code=0x00000000, location=718D0000

Sat Feb 20 08:49:10 2016 : [1464] [INJ] Driver error : type=N, code=0x00000000, location=718A0000

Sat Feb 20 08:49:10 2016 : [1464] [INJ] Driver error : type=N, code=0x00000000, location=71870000

Sat Feb 20 08:49:11 2016 : [1464] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe

Sat Feb 20 08:49:14 2016 : [1464] DirectX 11 32bit requested by C:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe

Sat Feb 20 08:55:16 2016 : [1852] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:55:30 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:55:32 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:55:32 2016 : [4692] DirectX 10.1 32bit requested by C:\Program Files (x86)\Windows Live\Mail\wlmail.exe

Sat Feb 20 08:55:33 2016 : [4692] DirectX 10.1 32bit requested by C:\Program Files (x86)\Windows Live\Mail\wlmail.exe

Sat Feb 20 08:55:33 2016 : [4692] DirectX 10.1 32bit requested by C:\Program Files (x86)\Windows Live\Mail\wlmail.exe

Sat Feb 20 08:55:33 2016 : [4692] DirectX 10.1 32bit requested by C:\Program Files (x86)\Windows Live\Mail\wlmail.exe

Sat Feb 20 08:55:42 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:55:46 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:56:22 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:58:26 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:58:55 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:59:20 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 08:59:21 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 09:00:22 2016 : [1852] DirectX 9Ex 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

Sat Feb 20 09:02:39 2016 : [880] DirectX 10.1 32bit requested by C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE



Diagnostics

-----------

Service status : running (ok)



--- Known processes ---

Image Name                     PID Status

========================= ======== ============================================



taskhost.exe                  2004 Excluded

taskeng.exe                   2020 Excluded

MSIAfterburner.exe            1232 Excluded

Amazon Music Helper.exe       1144 Excluded

dwm.exe                        320 Excluded

explorer.exe                  2112 Excluded

ProfilerU.exe                 3336 Excluded

SaiMfd.exe                    3388 Excluded

msseces.exe                   3408 Excluded

NthusimPlusx64.exe            3492 Excluded

CTSched.exe                   3504 Excluded

rundll32.exe                  3704 Excluded

SBZ.exe                       3852 Excluded

wmplayer.exe                  4188 Excluded

cmd.exe                       2104 Excluded

conhost.exe                   2832 Excluded

MsSpellCheckingFacility.exe     5540 Excluded

SearchProtocolHost.exe        3748 Excluded

SearchFilterHost.exe          5420 Excluded

reg.exe                       6024 Excluded

find.exe                      4008 Excluded

--- End known processes ---

User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Sun Feb 21, 2016 12:48 pm

Looks like Raptr is definitely doing something bad in the log. I don't recall but look in the settings for Raptr and turn off the in-game overlay setting. Also saw a random Internet Explorer error in the log. Not understanding that one yet, because it looks like it's working 80% of hte time according to the log, but hit a single string of incompatibility while doing something.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Sun Feb 21, 2016 2:13 pm

Well it appears to have been Rptr again.. I had the overlay off but ingame notifications where causing it as that is part of the overlay.. I turned off the ingame notifications and LOTRO works perfect now.. thnx again.. I have to remember this next time I also need to along with the overlay turn off ingame notifications
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Tue Feb 23, 2016 2:27 am

Hrrrm, I'm curious if the stand alone Raptr behaves the same as the Radeon installer version.
User avatar
BHawthorne
 
Posts: 1300
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Tue Feb 23, 2016 4:19 am

Well probally the same. I went into where the overlay was and when I unchecked that the ingame notifications that was checked greyed out so I assumed it was off as well but it was not.. I had to check the overlay and then uncheck the 2 ingame notification boxes and then turn off overlay to turn them off completely..

Even if rptr was not running it caused problems..
User avatar
The_Nephilim
 
Posts: 483
Joined: Wed Jan 02, 2013 8:35 am

Previous

Return to Game Settings

cron