F1 2017 dont work anymore wihth NTHUSIM

How to optimize games for NTHUSIM products.

Postby vilbrequin » Wed Nov 08, 2017 11:41 am

Hello everybody.
I think the title is clear here. When i start f1 2017 i dont wrap. I dont now what happend. Maybe the last update ?
vilbrequin
 
Posts: 4
Joined: Sun Feb 19, 2017 1:30 pm

Postby BHawthorne » Wed Nov 08, 2017 8:49 pm

I've not tested against F1 2017. Is Codemasters using some new experimental DirectX 12 render methods? We've been struggling with how Microsoft keeps tinkering with Windows 10. Need a bit more information to see if it's Windows 10 related or an issue specific to something F1 2017 is doing. If you could, let me know what hardware you are using? Video card type and driver version. Windows type and version? Those will allow me to better diagnose the issue.

Thanks,

-Brad
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1299
Joined: Thu Sep 20, 2012 11:02 pm

Postby vilbrequin » Thu Nov 09, 2017 4:00 am

I have win 10 familly x64 but not the last update. All my other games works fine whith nthusim (assetto corsa, Pcar2, il2). I have a sli of nvidia 760 whith last drivers. F1 2017 work fine 2 week ago but now it's not wrapping.
vilbrequin
 
Posts: 4
Joined: Sun Feb 19, 2017 1:30 pm

Postby BHawthorne » Fri Nov 10, 2017 8:19 pm

Does Codemasters release patch notes on thier updates? I'm curious what they patched in.

On a related note make 100% sure that you don't update to Windows 10 Fall Creators Update 1709. It'll break Nthusim desktop warp, because Microsoft keep on randomly changing that render pipeline for apparently no good reason. Windows 10 will work with Nthusim 4.1 only up to version 1703 at the newest.

Is it working in all other games except F1 2017 right now? Is your F1 2017 a Steam client install? Go into Steam settings and make sure the "In-Game" overlay is turned off and the "In-Home Streaming" is also turned off. Those two Steam settings do things simular with what Nthusim does to inject the corrected warp and blend into the render pipelines causing a conflict.

Also, try disabling SLI mode to see if that fixes it. It might be SLI related to the particular Nvidia driver you're using and the game profile for F1 2017. If you recently updated your Nvidia Driver, might try rolling back to the older one that SLI worked in.

Let me know if any of that fixes it. Thanks,

-Brad
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1299
Joined: Thu Sep 20, 2012 11:02 pm


Return to Game Settings

cron