Issues with z270 Chipset??

How to optimize games for NTHUSIM products.

Postby The_Nephilim » Fri May 19, 2017 3:42 pm

Well I have the Intel GPU disabled in the BIOS. As for GeForce Experience I do a custom install of nVidia drivers and remove the checkbox of Experience befroe I even install them so it is never installed on my PC..

I reinstalled Windows hopefully the last time for a while and so far it seems much better could have been a glitch in the install.. Will see how it goes over the next few days..
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Wed May 24, 2017 2:05 pm

Well I may have discovered what was keeping nThusim from being run properly.. What was happening I would click nThusim Shortcut and when it started the screen would bo blank and If I did anything the screen turned grey and I was only able to do a cold reboot..

This is the setting I think needs to be disabled under the MSI board.:

1.Windows OS Configuration: Windows 8/10 support

I just disabled it and the last time this happened it was Enabled.. so it may be the cause of nThusim not working properly..
That setting said in the manual to make sure ALL Programs meet the Win10 Specification.. So not too sure what they ment by that but it may in fact be the culprit..

Right now I boot up and when starting nThusim it starts like it should and have not had any trouble with the screen turning Grey since.. So I will If I get brave enough enable that setting and see what happens when I run nThusim again with it enabled..
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

Postby The_Nephilim » Thu May 25, 2017 8:54 am

Well I don't think that was causing the issue of the grey screen I booted up again today and it did it.. I am unsure again as too why this is happening..
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Fri May 26, 2017 4:42 am

In the Start menu, select the "Settings" gear to bring up the settings window. Next, select "System" to bring up the System settings. Finally, select "About" for the about window. What "Version" and "OS Build" is it showing?

You might have to disable WDDM (desktop mode) until Nthusim 4.2 is out if it's showing "Version 1703".
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1280
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Fri May 26, 2017 5:30 am

Well I don't think I have the creative version how can I check?
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Fri May 26, 2017 5:31 am

post above updated with steps :)
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1280
Joined: Thu Sep 20, 2012 11:02 pm

Postby BHawthorne » Fri May 26, 2017 5:33 am

If it is Creative update, we'll need to scheme up an original Windows 10 RTM iso to use then disable forced updates till Nthusim 4.2 is out. That would make it functional again.

I've been using this with success to thwart Microsoft forced updates on another machine:
https://www.oo-software.com/en/shutup10
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1280
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Fri May 26, 2017 5:48 am

This is my Current Version of Windows: Version 1511 OS Build 10586.164
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

Postby BHawthorne » Fri May 26, 2017 6:27 am

Hrrrm, wonder if Microsoft messed with WDDM pipeline a bit on that install. It's an 8 April 2016 build. Looking at this page it says latest revision update for 1511 was 9 May 2017.

https://technet.microsoft.com/en-us/win ... -info.aspx
Image
User avatar
BHawthorne
Product Manager
Product Manager
 
Posts: 1280
Joined: Thu Sep 20, 2012 11:02 pm

Postby The_Nephilim » Fri May 26, 2017 10:01 am

10586.164 3/8/2016 CB • CBB KB 3140768

this is when my build is from I made a old disk that I use. there are no updates either as I turn that off..
User avatar
The_Nephilim
Community Moderator
Community Moderator
 
Posts: 482
Joined: Wed Jan 02, 2013 8:35 am

PreviousNext

Return to Game Settings